Back to overview
Degraded

Tenant Data, Service Mesh, and 2 other services are down

Nov 2, 2025 at 1:05am UTC
Affected services
Tenant Data
Service Mesh
Metrics
Flash - Redis

Resolved
Nov 2, 2025 at 11:40pm UTC

Service Mesh recovered.

Updated
Nov 2, 2025 at 11:33pm UTC

Service Mesh is degraded.

Updated
Nov 2, 2025 at 1:24am UTC

Flash - Redis recovered.

Updated
Nov 2, 2025 at 1:19am UTC

Tenant Data and Metrics recovered.

Updated
Nov 2, 2025 at 1:06am UTC

Tenant Data and Metrics are degraded.

Created
Nov 2, 2025 at 1:05am UTC

Flash - Redis is degraded.