Back to overview
Degraded

Orbit - Postgres and Service Mesh are down

Nov 18, 2025 at 2:19am UTC
Affected services
Service Mesh
Orbit - Postgres

Resolved
Nov 18, 2025 at 3:33pm UTC

Service Mesh recovered.

Updated
Nov 18, 2025 at 3:22pm UTC

Service Mesh is degraded.

Updated
Nov 18, 2025 at 2:51am UTC

Orbit - Postgres recovered.

Created
Nov 18, 2025 at 2:19am UTC

Orbit - Postgres is degraded.