Back to overview
Degraded

Website - viduli.io, Ignite Apps, and 5 other services are down

Dec 2, 2025 at 3:24pm UTC
Affected services
Website - viduli.io
Tenant Data
Service Mesh
Metrics
Ignite Apps
Orbit - Postgres
Flash - Redis

Resolved
Dec 2, 2025 at 3:46pm UTC

Website - viduli.io, Tenant Data, Service Mesh, and 4 other resources recovered.

Updated
Dec 2, 2025 at 3:33pm UTC

Ignite Apps, Orbit - Postgres, and Flash - Redis are degraded.

Updated
Dec 2, 2025 at 3:24pm UTC

Service Mesh is degraded.

Updated
Dec 2, 2025 at 3:24pm UTC

Website - viduli.io is degraded.

Created
Dec 2, 2025 at 3:24pm UTC

Tenant Data and Metrics are degraded.