Back to overview
Degraded

Ignite Apps, Orbit - Postgres, and 4 other services are down

Dec 14, 2025 at 3:13pm UTC
Affected services
Tenant Data
Service Mesh
Metrics
Ignite Apps
Orbit - Postgres
Flash - Redis

Resolved
Dec 14, 2025 at 3:35pm UTC

Tenant Data, Service Mesh, Metrics, and 3 other resources recovered.

Updated
Dec 14, 2025 at 3:24pm UTC

Flash - Redis is degraded.

Updated
Dec 14, 2025 at 3:19pm UTC

Ignite Apps and Orbit - Postgres are degraded.

Updated
Dec 14, 2025 at 3:19pm UTC

Service Mesh is degraded.

Updated
Dec 14, 2025 at 3:17pm UTC

Tenant Data is degraded.

Created
Dec 14, 2025 at 3:13pm UTC

Metrics is degraded.