Back to overview
Degraded

Website - viduli.io, Orbit - Postgres, and 4 other services are down

Mar 2, 2026 at 8:56am UTC
Affected services
Website - viduli.io
Tenant Data
Service Mesh
Metrics
Orbit - Postgres
Flash - Redis

Resolved
Mar 2, 2026 at 5:53pm UTC

Orbit - Postgres recovered.

Updated
Mar 2, 2026 at 5:36pm UTC

Orbit - Postgres is degraded.

Updated
Mar 2, 2026 at 4:50pm UTC

Website - viduli.io recovered.

Updated
Mar 2, 2026 at 3:53pm UTC

Orbit - Postgres recovered.

Updated
Mar 2, 2026 at 3:36pm UTC

Orbit - Postgres is degraded.

Updated
Mar 2, 2026 at 3:09pm UTC

Orbit - Postgres recovered.

Updated
Mar 2, 2026 at 3:08pm UTC

Flash - Redis recovered.

Updated
Mar 2, 2026 at 2:51pm UTC

Orbit - Postgres and Flash - Redis are degraded.

Updated
Mar 2, 2026 at 10:08am UTC

Orbit - Postgres recovered.

Updated
Mar 2, 2026 at 9:51am UTC

Orbit - Postgres is degraded.

Updated
Mar 2, 2026 at 9:12am UTC

Service Mesh recovered.

Updated
Mar 2, 2026 at 9:11am UTC

Tenant Data and Metrics recovered.

Updated
Mar 2, 2026 at 8:59am UTC

Service Mesh is degraded.

Updated
Mar 2, 2026 at 8:58am UTC

Metrics is degraded.

Updated
Mar 2, 2026 at 8:58am UTC

Tenant Data is degraded.

Created
Mar 2, 2026 at 8:56am UTC

Website - viduli.io is degraded.