Back to overview
Degraded

Website - viduli.io, Ignite Apps, and 5 other services are down

Mar 16, 2026 at 7:47am UTC
Affected services
Website - viduli.io
Tenant Data
Service Mesh
Metrics
Ignite Apps
Orbit - Postgres
Flash - Redis

Resolved
Mar 16, 2026 at 8:47am UTC

Service Mesh recovered.

Updated
Mar 16, 2026 at 8:46am UTC

Tenant Data and Metrics recovered.

Updated
Mar 16, 2026 at 8:45am UTC

Ignite Apps, Orbit - Postgres, and Flash - Redis recovered.

Updated
Mar 16, 2026 at 8:44am UTC

Website - viduli.io recovered.

Updated
Mar 16, 2026 at 8:04am UTC

Flash - Redis is degraded.

Updated
Mar 16, 2026 at 8:04am UTC

Ignite Apps and Orbit - Postgres are degraded.

Updated
Mar 16, 2026 at 7:54am UTC

Service Mesh is degraded.

Updated
Mar 16, 2026 at 7:53am UTC

Metrics is degraded.

Updated
Mar 16, 2026 at 7:53am UTC

Website - viduli.io and Tenant Data are degraded.

Updated
Mar 16, 2026 at 7:52am UTC

Website - viduli.io, Tenant Data, Service Mesh, and 4 other resources recovered.

Updated
Mar 16, 2026 at 7:49am UTC

Flash - Redis is degraded.

Updated
Mar 16, 2026 at 7:49am UTC

Orbit - Postgres is degraded.

Updated
Mar 16, 2026 at 7:49am UTC

Service Mesh and Ignite Apps are degraded.

Updated
Mar 16, 2026 at 7:48am UTC

Tenant Data and Metrics are degraded.

Created
Mar 16, 2026 at 7:47am UTC

Website - viduli.io is degraded.