Back to overview
Degraded
Orbit - Postgres is down
Apr 16, 2026 at 10:04pm UTC
Affected services
Orbit - Postgres
Resolved
Apr 16, 2026 at 10:24pm UTC
Orbit - Postgres recovered.
Affected services
Created
Apr 16, 2026 at 10:04pm UTC
Orbit - Postgres is degraded.
Affected services