Back to overview
Resolved

Ignite Apps, Orbit - Postgres, and 4 other services are down

Jul 14, 2026 at 7:18am UTC
Affected services
Tenant Data
Service Mesh
Metrics
Ignite Apps
Orbit - Postgres
Flash - Redis

Resolved
Jul 14, 2026 at 7:38am UTC

Orbit - Postgres and Flash - Redis recovered.

Updated
Jul 14, 2026 at 7:37am UTC

Ignite Apps recovered.

Updated
Jul 14, 2026 at 7:27am UTC

Service Mesh recovered.

Updated
Jul 14, 2026 at 7:26am UTC

Tenant Data and Metrics recovered.

Updated
Jul 14, 2026 at 7:19am UTC

Flash - Redis is degraded.

Updated
Jul 14, 2026 at 7:19am UTC

Orbit - Postgres is degraded.

Updated
Jul 14, 2026 at 7:19am UTC

Service Mesh and Ignite Apps are degraded.

Created
Jul 14, 2026 at 7:18am UTC

Tenant Data and Metrics are degraded.